Help with "coil" style mule ignition

M274 Mechanical Mule Knowledge Base
Post Reply
schil123
G-Private First Class
G-Private First Class
Posts: 9
Joined: Mon Mar 27, 2017 4:12 pm

Help with "coil" style mule ignition

Post by schil123 » Mon Nov 27, 2017 10:25 pm

Hello all!

I am ready to fire my latest mule. It has the style ignition with, what I would call 2 "coils" for each cylinder. I have NO spark. How do I test this style ignition? What part is bad, "coils" or "distributor / mag" ????? Or just switch to magneto....

Does anyone have an extra mag to sell? If so, how much?

Thank you

CHAD

muleman7
Sergeant Major of the Gee
Sergeant Major of the Gee
Posts: 434
Joined: Mon May 14, 2007 6:36 pm
Location: Georgia
Contact:

Re: Help with "coil" style mule ignition

Post by muleman7 » Tue Nov 28, 2017 10:49 am

This is how I would test a magneto:
1-Remove it from the mule and place the base in a vise
2-Remove the top and disconnect the condenser
3-File or sand the points with 600 grit clean with contact cleaner then wipe with clean paper adj to 0.016"
4-Impulse the mag and watch for a spark at the points it should be blue and bright
5-When you get the points to spark attach the condenser and impulse the mag watching for the points to spark
6-if NO SPARK you have a bad condenser it is shorting the points.
7-If the points spark then attach the top and connect the ignition wires
8-Hold the wires about 1/2-1" apart and impulse the mag you should see a bright blue spark
9-Then short 1 wire to the cap and hold the other about 1/2-1" from the cap and impulse the mag you should see a bright blue spark
10-Reverse the wires and check for spark
11-If all works as above install the mag
Mules are my passion
www.m274armymules.com

Post Reply

Return to “MULE M274 Technical”

Who is online

Users browsing this forum: No registered users and 2 guests